Virtual Applications Supported with Cortex XDR and Traps - Compatibility Matrix - Cortex XDR - Cortex - Cortex XDR - Security Operations

Cortex XDR Compatibility Matrix

Product
Cortex XDR
Creation date
2024-01-18
Last date published
2024-02-26
Category
Compatibility Matrix

The following describes the supported software vendors you can use to deploy virtual applications and the minimum software version supported with each release of the agent.

Citrix

  • Citrix Virtual Apps and Desktops (previously XenApp and XenDesktop)—7.xx and later on all Traps and Cortex XDR agents.

  • Citrix App Layering (supports Traps/Cortex XDR installed on the OS layer)—4 & later on all Traps and Cortex XDR agents according to the installation process detailed.

VMware

  • VMware AppVolumes—2.13.1 & later on all Traps and Cortex XDR agents according to the installation process detailed.

  • VMware Horizon View—7.1 & later for Traps 5.0 and 7.8 & later for all Cortex XDR agents.

  • VMware ThinApp—5.2.2 & later for all TRAPS and Cortex XDR agents.

Windows

  • Windows Virtual PC—Not supported